Bug 123285 - Add/Remove Programs Assumes First CD-ROM Drive
Add/Remove Programs Assumes First CD-ROM Drive
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-15 16:20 EDT by Tom Conder
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Conder 2004-05-15 16:20:11 EDT
Description of problem:
When the add/remove programs application asks for disk, it assumes
that the device is /dev/cdrom

Version-Release number of selected component (if applicable):


How reproducible:
On a system with two or more CDROM drives insert the disk in the
second CDROM drive.

Steps to Reproduce:
1. Open Add/Remove Programs
2. Add a new package
3. Insert the second CD-ROM drive
  
Actual results:
Even though the first CD-ROM drive was empty, the program failed to
check to see if the disk is in the second CD-ROM drive.

Expected results:
I expect the program to search the first CD-ROM drive. Then, on
failure, search the second CD-ROM drive.

Additional info:
Comment 1 Jeremy Katz 2005-09-21 16:20:53 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.