Bug 123290 - PST Table not loading
Summary: PST Table not loading
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL: http://www.codemonkey.org.uk/projects...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-16 00:16 UTC by Chris Thomas
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-16 01:05:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Thomas 2004-05-16 00:16:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
PST table not loading because of a broken bios on my compaq presario
2195us notebook. It is patched in kernel 2.6.6 but could some one
backport it to the current fedora kernel?

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.327

How reproducible:
Always

Steps to Reproduce:
1.start computer
2. run dmesg to see output
3.
    

Additional info:

Comment 1 Dave Jones 2004-05-16 00:27:40 UTC
this should be already fixed in current fedora kernels.


Comment 2 Chris Thomas 2004-05-16 01:05:10 UTC
I used Up2date to upgrade to kernel-2.6.5-1.358 and everything seems
to be ok. I hope this kernel is in FC2 final.

Thanks


Note You need to log in before you can comment on or make changes to this bug.