Bug 123301 - System crashed when attempting to configure network
System crashed when attempting to configure network
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-16 08:35 EDT by Phil Sexton
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 17:01:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Sexton 2004-05-16 08:35:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
OptusIE55-31; .NET CLR 1.1.4322)

Description of problem:
When i try and configure my network settings i get the error.  I 
simply click on the network setup icon in the x-windows menu and the 
error appears as:

Redhat-config-network(process 21629) has crashed due to fatal error
(segmentation fault).

and I can't proceed.  I have only installed the first two iso discs - 
could this be the problem?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.click on hat to bring up menu
2.click on network settings menu item
3.
    

Actual Results:  System crashed

Expected Results:  open network administration window

Additional info:

Note You need to log in before you can comment on or make changes to this bug.