Bug 123310 - Desktop Environement switcher does not work!
Summary: Desktop Environement switcher does not work!
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: switchdesk (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-16 22:24 UTC by Amos Ku
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 09:27:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Amos Ku 2004-05-16 22:24:39 UTC
Description of problem:

Desktop Environement switcher (between KDE and Gnome) does not work at
all!

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open menu and look for pereference
2. Click on desktop enviornment switcher
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-08-30 08:10:19 UTC
It's strange, i can switch KDE/GNOME without any problem with 4.0.6 in
rawhide. Which version of switchdesk have you installed on your machine?

could you please give more infos about what does not work for you?

please send me the files $HOME/.Xclients-default before you change
your desktop enviroment and after the change.



Comment 2 Ngo Than 2004-09-16 09:27:19 UTC
it works for me with 4.0.6 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.