Bug 123356 - black screen on boot
black screen on boot
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-17 12:38 EDT by fretus jurrio
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 05:54:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fretus jurrio 2004-05-17 12:38:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
fedora core 2 test 3 installs correctly, but when first booted
it show a black screen on my HP pavilion ze5604ea

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot
2.
3.
    

Additional info:
Comment 1 Ngo Than 2004-05-17 12:54:23 EDT
it does not have to do with xfdesktop. It looks like a bug in xorg-x11
Comment 2 Mike A. Harris 2004-07-05 20:20:32 EDT
Please provide more information as there's nothing to go on in
the report yet.  We need a more specific and detailed report in
order to investigate.

Thanks in advance.
Comment 3 Mike A. Harris 2004-09-21 05:54:51 EDT
Closing bug report "WONTFIX" as there is not enough information
provided in order to investigate.

Note You need to log in before you can comment on or make changes to this bug.