Bug 123409 - missing space character in init script
missing space character in init script
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openssh (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-18 05:43 EDT by Florian Effenberger
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-05 15:50:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2004-05-18 05:43:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Locales are de_DE.UTF-8. After "sshd starten:" in the init script, 
there is one space missing, because the cursor normally appears after 
the ":" with a space ("sshd starten: ")

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. xxxxxx
2. xxxxxx
3. xxxxxx
    

Additional info:
Comment 1 Tomas Mraz 2005-04-05 15:50:08 EDT
Not important enough to fix in RHEL3. Fixed in RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.