Bug 123410 - Missing German translation - "starting keytable"
Missing German translation - "starting keytable"
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Need Real Name
Brock Organ
:
: 123411 123412 123413 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-18 05:46 EDT by Florian Effenberger
Modified: 2015-07-27 02:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 17:22:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2004-05-18 05:46:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
The following string in the boot up sequence has not been translated 
into German (locales "de_DE.UTF-8"):

"Starting keytable"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
xxxxxxxxxxxxx
    

Additional info:
Comment 1 Brent Fox 2004-05-21 14:17:55 EDT
*** Bug 123411 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2004-05-21 14:18:13 EDT
*** Bug 123412 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2004-05-21 14:18:34 EDT
*** Bug 123413 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2004-05-21 14:47:45 EDT
I have maked the other three bugs as duplicates of this one since they
are all related to missing German translations.

kbdconfig didn't ship with RHEL 3.  I'm guessing that you mean the
init script during bootup, so I'm changing the component of this bug
to the initscripts package.
Comment 5 Bill Nottingham 2005-09-30 17:22:17 EDT
This problem should be resolved in the next release of Red Hat Enterprise Linux
(RHEL 4). Red Hat does not currently plan to provide a resolution for this in a
Red Hat Enterprise Linux update for currently deployed systems.

With the goal of minimizing risk of change for deployed systems, and in response
to customer and partner requirements, Red Hat takes a conservative approach when
evaluating changes for inclusion in maintenance updates for currently deployed
products. The primary objectives of update releases are to enable new hardware
platform support and to resolve critical defects. 

Note You need to log in before you can comment on or make changes to this bug.