Bug 12342 - 2.2.16 kernel-headers error
Summary: 2.2.16 kernel-headers error
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-16 19:44 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-20 08:33:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-06-16 19:44:13 UTC
This was done on a rhl 6.2 system with egcs.

I got the new src 2.2.16-1 kernel from rawhide and rebuilt it for all ix86
targets.  I installed it and it looks fine so far.  I run vmware so I need
to installer kernel-headers and kernel-source and then build the kernel and
modules (never used) so that I can compile the vmware stuff.

However, I cannot rebuild the kernel since the symbolic link
/usr/include/linux to ../src/linux/include/linux is missing.  This will
likely hit other activities also.

Gene

Comment 1 Michael Tokarev 2000-06-20 08:33:57 UTC
Also, asm link in /usr/include also missing.

Comment 2 Gene Czarcinski 2000-06-25 20:18:04 UTC
The problem is fixed in the 2.2.16-3 version of the kernel released in errata. 
I assume that it will be fixed in rawhide at the next update.

Gene



Note You need to log in before you can comment on or make changes to this bug.