Bug 123435 - BCM4401 doesn't work
Summary: BCM4401 doesn't work
Status: CLOSED DUPLICATE of bug 123558
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Burke
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-18 15:40 UTC by David Juran
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Juran 2004-05-18 15:40:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
Could we please have the fix from bug 105787 incorporatded into RHEL 3?

Version-Release number of selected component (if applicable):
kernel 2.4.21-15ELBOOT

How reproducible:
Always

Steps to Reproduce:
1. The network interface doesn't work
  

Additional info:

Comment 1 Suzanne Hillman 2004-05-20 18:37:57 UTC
This is kernel, not distribution.

Comment 2 Dave Jones 2004-06-10 11:17:20 UTC
This one ?

diff -urNp linux-753/drivers/net/b44.c linux-850/drivers/net/b44.c
--- linux-753/drivers/net/b44.c
+++ linux-850/drivers/net/b44.c
@@ -870,6 +870,7 @@ static void b44_tx_timeout(struct net_de
                                                                     
          
    spin_unlock_irq(&bp->lock);
                                                                     
          
+   b44_enable_ints(bp);
    netif_wake_queue(dev);
 }
                                                                     
          


Comment 3 David Juran 2004-06-17 15:07:56 UTC
No, that fix didn't cut it )-:

ifconfig eth0 192.168.101.17 still fails with the error message
SIOCSIFFLAGS: Device or resource busy

Also, seems like I managed to report this bug twice, thus I'm marking
this one as a dup of the other one...

*** This bug has been marked as a duplicate of 123558 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.