Bug 123444 - gnucash installs empty info file
Summary: gnucash installs empty info file
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 143825 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-18 16:34 UTC by Chris Ricker
Modified: 2014-03-17 02:45 UTC (History)
2 users (show)

Fixed In Version: 1.8.11-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 17:51:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2004-05-18 16:34:42 UTC
Upgrading (anaconda, not yum) from FC1 to FC2, I see:

Upgrading gnucash-1.8.9-1.i386.
install-info: warning: no info dir entry in
`/usr/share/info/gnucash-design.info.gz'

This is because the gnucash-design.info.gz file is empty:

$ zcat /usr/share/info/gnucash-design.info.gz
$

Comment 1 Bill Nottingham 2004-05-24 21:01:50 UTC
Hm, I wonder if we should even bother with the info file.

This is probably some weirdness building the docs.

Comment 2 Joe Orton 2004-10-31 22:12:29 UTC
This warning is still around, appears in install.log from a fresh
FC3/Raw Hide install.

Comment 3 Bill Nottingham 2004-12-30 00:55:34 UTC
*** Bug 143825 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2005-02-09 17:51:56 UTC
Will be removed in 1.8.11-1.

Comment 5 Christopher Beland 2007-08-26 18:46:57 UTC
Confirmed to be fixed as of Fedora 7.


Note You need to log in before you can comment on or make changes to this bug.