Bug 12352 - Anaconda exception during install
Anaconda exception during install
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-16 21:19 EDT by vielle
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 14:17:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vielle 2000-06-16 21:19:26 EDT
Trying to install RH62 on a custom PC which had RH61 (RH60,RH52,...)
before, I keep having an Anaconda exception error which terminates by
"TypeError : comp file version 3 or 4 expected"

I'm doing a custom installation in text mode on local HD (hda IDE) from
source directory on local HD (hdb IDE vfat) using the last updated disks
(0407 and 0419)

At first at tried to upgrade my existing system but since it wasn't
working I finished reformatting everything and still got the same error
:(

I don't recognize the same error in the precedent anaconda bug reports
(please forgive me if the solution is obvious but it's not to me)...

I need help and this is an emergency I have to put this machine back
online by monday and I'm getting crazy :( !!!!!
Comment 1 Brock Organ 2000-06-17 19:40:58 EDT
hmmm ... I have been unable to reproduce this problem here ... it sounds like
the copied hard drive source image may be corrupted ... can you recopy ...?
Comment 2 vielle 2000-06-18 01:52:15 EDT
I managed to install by copying the distrib from the secondary IDE drive to the
first one and install from there...but I think there is still a bug since I
copied the data from the place I couldn't install from, so I guess they were
not corrupted.
Comment 3 Brock Organ 2000-06-27 14:17:49 EDT
I'm glad to hear that you got the install to work (hopefully by monday ? :) )

since you were able to install with your recopy of the image, I will close this
bug, but if you are able welcome to reopen it if you find more information
regarding the error ...

thanks for your report ...!

Note You need to log in before you can comment on or make changes to this bug.