Bug 123556 - bash ships empty %{_libdir}/bash
bash ships empty %{_libdir}/bash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 07:58 EDT by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.05b-39
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 11:15:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2004-05-19 07:58:15 EDT
Description of problem:
SSIA.

Version-Release number of selected component (if applicable):
bash-2.05b-38

Additional info:
Looks like
    mkdir -p $RPM_BUILD_ROOT%{_libdir}/bash
    find examples/loadables -type f -perm +0111 | \
            xargs -i cp -pf {} $RPM_BUILD_ROOT%{_libdir}/bash
was left over when
* Fri Apr 12 2002 Tim Powers <timp@redhat.com> 2.05a-13
- don't build the stuff in examples/loadables. It breaks FHS
  compliance
Comment 1 Tim Waugh 2004-05-19 08:29:03 EDT
Fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.