Bug 123589 - Ship CUPS backend without symlink
Ship CUPS backend without symlink
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hpoj (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 10:55 EDT by David Woodhouse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.91-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 06:59:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2004-05-19 10:55:56 EDT
We make a fairly gratuitous symlink from %{_libdir}/cups/backend to
/usr/sbin/ptal-cups. We should probably just ship the executable
directly as %{libdir}/cups/backend/ptal instead. Possibly in a
separate hpoj-cups package, since we may want to make it depend on cups.

Note You need to log in before you can comment on or make changes to this bug.