Bug 123590 - CD's frequently don't burn right
CD's frequently don't burn right
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-05-19 10:57 EDT by Need Real Name
Modified: 2015-01-04 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-27 23:42:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-05-19 10:57:08 EDT
Description of problem:

I'm almost embaraassed to even mention it, because I really can't see
how it's possible, but it's the second time it has happened with a Red
Hat release.

I had to burn CD's 2 and 3 of Fedora Core 2 seven times before I got a
working copy.  Note that in the spindle I was burning from, I was
burning other CD's in the set just fine.  Every CD other than CD2 or
CD3 burned perfectly, and I burn hundreds of CD's in my work.

I burned a bad CD from this same spindle on a different drive, so it's
*possible* that I just have really bad luck with those two FC2 CD's.

Here's some important information:
I ran md5sum on the ISO's I downloaded, and all were perfect.
I burned the CD's on another drive, and they worked.  (The drive
producing bad CD's is a Samsung 32x10x40 CDRW and 12x DVD-ROM Combo
Drive, but it has produced other CD's just fine.
A previous Red Hat release (I believe it was Red Hat 8.0.93.) did the
same thing.  Another member of the Phoebe mailing list had the same
problem, as I recall.
The second CD kept dying in K3B with "Input/Output Error", though it
only did that with CD2, which it did over and over, even with other
CD's burned in the meantime to break up the sequence.

Version-Release number of selected component (if applicable):

Fedora Core 2 ISO's as downloaded from heanet.ie

How reproducible:

I think if I go back to the shop and try again, it will probably still
fail.  Since I have to do that later today anyway, if things are
significantly different, I'll let you know.

Additional info:

Any thought to using a phpBB2 for your bug tracking?  I'm using one,
and it's pretty useful to me.  Bugzilla results in way way too many
duplicate bugs and discouraged searchers.  It's not organized for
people to search.
Comment 1 Warren Togami 2004-05-19 15:24:10 EDT
Is it any better if you burn at a slower speed?
Comment 2 Leon Stringer 2004-05-23 14:08:20 EDT
For some days now I've been trying to burn these ISOs and have got
through lots of CD-Rs but I've been assuming the problem is with
either the drive or the media. Then I read this bug and was staggered
by the co-incidence: discs 1 and 4 burnt first time whereas I've got
through 20 (at least!) discs trying to burn discs 2 and 3!

So my system details: FC2t3, Intel 845GERG2 board, P4 CPU, CD-ROM
drive Samsung SM-332B (I've also tried a Samsung SM-352B and an MSI

My media are Sony 700MB CD-Rs.

I've tried burning at 2x speed which didn't improve the situation.

I got the FC2 ISOs from my local mirror (mirror.ac.uk).

I'm burning with Nautilus (i.e. right-clicking on the ISO and
selecting "Write to CD...").

When I tried burning disc 2 to a 660MB CD-R it *seemed* to work OK. I
say *seemed* as the disc passed the media check but when I did "cat
/dev/cdrom | md5sum" (which I believe is correct?) I don't get same
value as the ISO file. (This is also true of my "working" disc 1 and 4
although they also report and I/O error which disc 2 doesn't get).

So, here's a strange problem that I've been battling with for 5 days
and the results seemed so inconsistent until I saw this report. As you
 can see I've tried lots of tests, and I'm happy to try more (10 packs
of CD-Rs are two for the price of one in my local store!). I would
love to get to the bottom of this issue.
Comment 4 Need Real Name 2004-05-25 03:51:25 EDT
oops, sorry.  didn't leave my real name in the first bug report. 
Benjamin Vander Jagt (I thought I had an account with all that info)

and nope, tried burning at 1x and had no change
Comment 5 Bill Nottingham 2004-06-02 16:23:29 EDT
What are you burning the CDs under?
Comment 6 Need Real Name 2004-06-02 20:14:47 EDT
K3B (0.9cvs) in SuSE Linux 9.0 and XCDRoast in Red Hat 8.0 (not sure
what version, but if RH 8.0 came with it, then whatever version that was.)
Comment 7 Leon Stringer 2004-06-03 17:20:37 EDT
As mentioned in my post I'm using GNOME, i.e. right click on the ISO
file in Nautilus and select "Write to CD...".
Comment 8 Dave Jones 2005-06-27 19:17:58 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done

Comment 9 Dave Jones 2005-09-30 02:55:50 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel ( As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Comment 10 Dave Jones 2005-11-10 15:02:26 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 11 Dave Jones 2005-12-27 23:42:12 EST
This bug has been mass-closed along with other bugs that have been in NEEDINFO
state for several months.

Due to the large volume of inactive bugs in bugzilla, this is the only method we
have of cleaning out stale bug reports where the reporter has disappeared.

If you can reproduce this bug after installing all the current updates, please
reopen this bug.

If you are not the reporter, you can add a comment requesting it be reopened,
and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.