Bug 123606 - No longer a menu entry for gnome-session-properties
No longer a menu entry for gnome-session-properties
Status: CLOSED DUPLICATE of bug 121458
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2004-05-19 12:31 EDT by James Laska
Modified: 2013-09-02 01:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Laska 2004-05-19 12:31:20 EDT
As the $subject states, I can no longer find the menu entry that
launches gnome-session-properties.  Is this intentional?  I see the
need for this tool, but I can also see how this tool could be
confusing for new users.  The menu entry was located in "Preferences"
-> "More Preferences".
Comment 1 Gérard Milmeister 2004-05-20 16:05:52 EDT
In the file 'session-properties.desktop' the last line should be
'OnlyShowIn=GNOME;' instead of 'OnlyShowIn=GNOME'. Note the missing
Comment 2 Mark McLoughlin 2004-05-21 01:39:30 EDT
I don't think this .desktop file is installed with
desktop-file-install which would have caught this error. We should fix
that too.
Comment 3 Craig Routledge 2004-06-08 21:57:05 EDT
This appears to be a duplicate of bug #123584
Comment 4 Ray Strode [halfline] 2004-06-11 10:21:14 EDT

*** This bug has been marked as a duplicate of 121458 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:03:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.