Bug 123657 - Please include SCTP(lksctp-tools) development files
Please include SCTP(lksctp-tools) development files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
http://lksctp.sf.net/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 17:03 EDT by Nils O. Selåsdal
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-11 03:06:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils O. Selåsdal 2004-05-19 17:03:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.14

Description of problem:
As the 2.6 kernel includes support for the SCTP protocol I'm
requesting the inclution of the lksctp-tools package from
http://lksctp.sf.net/
Atleast the header files and libraries they have, implementing the
"Sockets API Extensions for SCTP".
SCTP is a nice protocol, and increasingly used in the telecom world,
so this would be nice ;)
Comment 1 Nils O. Selåsdal 2005-02-11 03:06:52 EST
Looks like this is in rawhide now. Good.

Note You need to log in before you can comment on or make changes to this bug.