Bug 123735 - all i386 openoffice rpms are listed twice on the errata web-site
Summary: all i386 openoffice rpms are listed twice on the errata web-site
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 12:23 UTC by Bernd Bartmann
Modified: 2007-04-18 17:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-28 14:27:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2004-05-20 12:23:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
https://rhn.redhat.com/errata/RHBA-2004-189.html lists all openoffice
i386 rpms twice.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to https://rhn.redhat.com/errata/RHBA-2004-189.html
2.
3.
    

Additional info:

Comment 1 Jesus M. Rodriguez 2005-09-30 22:00:01 UTC
I went to the url above and do not see the i386 rpms twice.  They are listed
once per Red Hat Enterprise Linux release.  Can you supply an example of the
duplication?  or verify whether the problem still exists.

Comment 2 Bernd Bartmann 2005-10-21 05:53:01 UTC
The problem seems to be gone now. May be related to the fact that this errata 
is now superseded by a newer one.


Note You need to log in before you can comment on or make changes to this bug.