Bug 123750 - passwd should BuildRequires: libselinux-devel
passwd should BuildRequires: libselinux-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: passwd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Mike McLean
:
: 119416 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 09:28 EDT by Maxim Dziumanenko
Modified: 2013-07-02 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 07:15:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-20 09:28:51 EDT
Description of problem:
passwd should BuildRequires: libselinux-devel

Version-Release number of selected component (if applicable):
passwd-0.68-8.1

How reproducible:
build with WITH_SELINUX 1

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpm --rebuild passwd-0.68-8.1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Jindrich Novy 2004-08-23 07:15:31 EDT
Hello Maxim,

I just fixed it. Thanks for the report.

Jindrich
Comment 2 Jindrich Novy 2004-08-23 08:11:41 EDT
*** Bug 119416 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.