Bug 123750 - passwd should BuildRequires: libselinux-devel
Summary: passwd should BuildRequires: libselinux-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: passwd
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 119416 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 13:28 UTC by Maxim Dziumanenko
Modified: 2013-07-02 23:00 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-08-23 11:15:31 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-20 13:28:51 UTC
Description of problem:
passwd should BuildRequires: libselinux-devel

Version-Release number of selected component (if applicable):
passwd-0.68-8.1

How reproducible:
build with WITH_SELINUX 1

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpm --rebuild passwd-0.68-8.1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Jindrich Novy 2004-08-23 11:15:31 UTC
Hello Maxim,

I just fixed it. Thanks for the report.

Jindrich

Comment 2 Jindrich Novy 2004-08-23 12:11:41 UTC
*** Bug 119416 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.