Bug 123754 - psmisc should BuildRequires: libselinux-devel
Summary: psmisc should BuildRequires: libselinux-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: psmisc
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 13:34 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-09-24 16:32:24 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-20 13:34:39 UTC
Description of problem:
psmisc should BuildRequires: libselinux-devel

Version-Release number of selected component (if applicable):
psmisc-21.4-2

How reproducible:
build with WITH_SELINUX 1

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpm --rebuild psmisc-21.4-2.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Mike A. Harris 2004-09-24 16:32:24 UTC
Fixed in psmisc-21.4-4 internally, should be in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.