Bug 123758 - Writer does not fallback to english for Index templates
Writer does not fallback to english for Index templates
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
: 111248 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 10:20 EDT by Douglas Furlong
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.1.2-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 05:46:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Furlong 2004-05-20 10:20:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When trying to insert and index in to a writer document by following the 
Insert -> Indexes and Tables -> Indexes and Tables, I get the below
error message.

The file "internal/idxexample.sdw" in the
"file:///usr/lib/ooo-1.1/share/template/english_uk;file:///home/douglas.furlong/.rhopenoffice1.1/user/template"
path could not be found.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4

How reproducible:
Always

Steps to Reproduce:
1. Attempt to insert an index/table in to a writer document
    

Actual Results:  The following error message appears.
The file "internal/idxexample.sdw" in the
"file:///usr/lib/ooo-1.1/share/template/english_uk;file:///home/douglas.furlong/.rhopenoffice1.1/user/template"
path could not be found
I then hit OK, and things appear to progress normally (but I don't
know how it "should" look).

Expected Results:  For then index/template window to appear with out
an error message.

Additional info:
Comment 1 Colin Charles 2004-06-14 13:20:28 EDT
Odd, I just changed my language settings to English UK (and verified
in English US too) that it does work for me.

Was this upgraded from Fedora Core 1 or an older release? Can you make
sure that /usr/lib/ooo-1.1/share/template/english/ exists (more
importantly,
/usr/lib/ooo-1.1/share/template/english/internal/idxexample.sxw too)?

rpm -q --whatprovides
/usr/lib/ooo-1.1/share/template/english/internal/idxexample.sxw
openoffice.org-1.1.1-4

Notice you're looking in "english_uk" rather than just "english", not
sure if $LANG settings have anything to do with it.
Comment 2 Dan Williams 2004-09-18 13:30:58 EDT
I can reproduce, it seems there is no fallback to english for these
types of templates if they aren't installed...
Comment 3 Dan Williams 2004-09-18 13:52:12 EDT
*** Bug 124085 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2004-09-18 13:52:36 EDT
*** Bug 111248 has been marked as a duplicate of this bug. ***
Comment 5 Douglas Furlong 2004-10-31 16:22:10 EST
Is any thing being done with this error.

I am still finding the problem with openoffice.org 1.1.2-10, the
latest release with FC3.

Can I provide any assistance in resolving this issue, as far as
testing is concerned.
Comment 6 Dan Williams 2004-11-03 16:34:52 EST
Yeah, should be able to fix this for 1.1.2-11
Comment 7 Caolan McNamara 2004-11-15 05:46:29 EST
Seems to work in 1.1.2-11
Comment 8 Douglas Furlong 2004-11-15 05:55:35 EST
Seems to work for me as well.

Note You need to log in before you can comment on or make changes to this bug.