Bug 123769 - mdadm should BuildRequires: groff
Summary: mdadm should BuildRequires: groff
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mdadm   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 14:44 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:07 UTC (History)
0 users

Fixed In Version: 1.5.0-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-22 21:05:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:226 normal SHIPPED_LIVE Updated mdadm package fixes md device issues 2004-09-01 04:00:00 UTC

Description Maxim Dziumanenko 2004-05-20 14:44:18 UTC
Description of problem:
nroff (from groff package) is needed to build mdadm

Version-Release number of selected component (if applicable):
mdadm-1.5.0-3

How reproducible:
Always

Steps to Reproduce:
1.rpm -e groff
2.rpm --rebuild mdadm-1.5.0-3.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Doug Ledford 2004-05-22 21:05:06 UTC
Changed the build method around.  We no longer use groff.  We didn't
need it anyway because we installed the un-groffed version of the man
pages.

Comment 2 Jay Turner 2004-09-02 02:11:59 UTC
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-226.html



Note You need to log in before you can comment on or make changes to this bug.