Bug 123770 - star should BuildRequires: libselinux-devel, autoconf213
star should BuildRequires: libselinux-devel, autoconf213
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: star (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 10:46 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-25 05:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-20 10:46:36 EDT
Description of problem:
star should BuildRequires: libselinux-devel

Version-Release number of selected component (if applicable):
star-1.5a25-5

How reproducible:
build with WITH_SELINUX 1

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpm --rebuild star-1.5a25-5.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Maxim Dziumanenko 2004-06-03 10:37:42 EDT
autoconf213 also needed 
due to (cd conf; autoconf-2.13) in %build section of spec
Comment 2 Peter Vrabec 2004-10-25 05:49:16 EDT
thx.

Note You need to log in before you can comment on or make changes to this bug.