This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 123778 - e2fsprogs should BuildRequires: texinfo-devel
e2fsprogs should BuildRequires: texinfo-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: e2fsprogs (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 11:03 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 09:33:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-20 11:03:46 EDT
makeinfo needed (from texinfo package) to build e2fsprogs

Version-Release number of selected component (if applicable):
e2fsprogs-1.35.7.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e texinfo
2.rpm --rebuild e2fsprogs-1.35.7.1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2004-10-04 09:33:34 EDT
Fixed since e2fsprogs-1.35-8.
Comment 2 Thomas Woerner 2004-10-04 09:34:21 EDT
Oups: Fixed in rawhide in the next version.

Note You need to log in before you can comment on or make changes to this bug.