Bug 123786 - dbus should BuildRequires: gtk2-devel
dbus should BuildRequires: gtk2-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: dbus (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
David Lawrence
:
: 124461 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 11:28 EDT by Maxim Dziumanenko
Modified: 2013-03-13 00:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 14:21:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-20 11:28:41 EDT
gtk2-devel needed to build /usr/bin/dbus-viewer from dbus package

Version-Release number of selected component (if applicable):
dbus-0.20-4.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gtk2-devel
2.rpm --rebuild dbus-0.20-4.1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 John (J5) Palmieri 2004-05-24 11:33:56 EDT
Making the change in CVS.  Should be added to rawhide once I get the
dbu s-0.21 packages in.
Comment 2 John (J5) Palmieri 2004-05-26 18:46:10 EDT
*** Bug 124461 has been marked as a duplicate of this bug. ***
Comment 3 John (J5) Palmieri 2004-08-25 14:21:42 EDT
This is fixed in Rawhide.  Closing.

Note You need to log in before you can comment on or make changes to this bug.