Bug 123809 - With Radeon driver, switching to text mode does not work
Summary: With Radeon driver, switching to text mode does not work
Status: CLOSED DUPLICATE of bug 123808
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 17:44 UTC by Alessandro Polverini
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alessandro Polverini 2004-05-20 17:44:01 UTC
Description of problem:
If I press ctrl-alt-f1 to enter text mode from graphic mode, the
screen garbles and the console is unusable.
Pressing alt-f8 graphic mode restores ok.

Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-2

How reproducible:
Always

Comment 1 Alessandro Polverini 2004-05-20 18:13:59 UTC
I tried again today and switching to text mode works!

So I suppose I should change "How reproducible" from "Always" to
"sometimes"...

Alex

Comment 2 Mike A. Harris 2004-09-21 08:41:27 UTC

*** This bug has been marked as a duplicate of 123808 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.