Bug 123867 - kickstart: firewall key broken
kickstart: firewall key broken
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 119054 124861 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 22:00 EDT by Jack Neely
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 01:39:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch fixes firewall key (473 bytes, patch)
2004-05-21 14:18 EDT, Jack Neely
no flags Details | Diff

  None (edit)
Description Jack Neely 2004-05-20 22:00:12 EDT
Description of problem:
You are missing a comma.  This causes "enable" and "port" options to
not work.  Patch attached.

Version-Release number of selected component (if applicable):
anaconda-9.1.2
Comment 1 Jack Neely 2004-05-21 14:18:19 EDT
Created attachment 100429 [details]
Patch fixes firewall key
Comment 2 Jeremy Katz 2004-05-21 17:56:33 EDT
*** Bug 119054 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-05-21 17:57:40 EDT
Thanks for the patch, committed to CVS
Comment 4 Jeremy Katz 2004-06-01 16:30:40 EDT
*** Bug 124861 has been marked as a duplicate of this bug. ***
Comment 5 John Flanagan 2004-09-02 01:39:49 EDT
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-417.html

Note You need to log in before you can comment on or make changes to this bug.