Bug 123890 - unzip can not find large zip file (2.2G)
unzip can not find large zip file (2.2G)
Status: CLOSED DUPLICATE of bug 118745
Product: Fedora
Classification: Fedora
Component: unzip (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 08:52 EDT by Andy Blyler
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Blyler 2004-05-21 08:52:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I am using ext3 and get the following:

$ ll -h large.zip
-rw-rw-r--  1 user user 2.2G May 20 13:48 large.zip

$ unzip large.zip
unzip:  cannot find large.zip, large.zip.zip or large.zip.ZIP.

Version-Release number of selected component (if applicable):
unzip-5.50-35

How reproducible:
Always

Steps to Reproduce:
1. try to unzip a file that is 2.2G in size.
    

Actual Results:  A error message from unzip stating it can not find
the file.

Expected Results:  To have unzip uncompress the archive.

Additional info:

I am using ext3 as my filesystem.
Comment 1 Lon Hohberger 2004-05-21 09:15:52 EDT
Zip and unzip can't handle files >2GB in the archive (at all).  Both
of them have it on their "ToDo list" to actually make it work.


*** This bug has been marked as a duplicate of 118745 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.