Bug 12390 - RFE: Have TUI use long descriptions (like GUI) for kbd selection
Summary: RFE: Have TUI use long descriptions (like GUI) for kbd selection
Status: CLOSED DUPLICATE of bug 36838
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-17 14:15 UTC by Matthew Kirkwood
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 21:39:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Kirkwood 2000-06-17 14:15:05 UTC
Perhaps the text mode installer's keyboard selector could use the long
names that the X one makes available?

Comment 1 Brock Organ 2000-06-17 23:32:52 UTC
this has been added to our feature request list ... thanks for the report!

Comment 2 Brent Fox 2000-12-20 20:32:48 UTC
This would be nice but it's more work than it's worth at this point.  Deferring
to a later date.

Comment 3 Brent Fox 2001-04-21 21:39:03 UTC
We will roll these proposed changes into bug #36838

*** This bug has been marked as a duplicate of 36838 ***


Note You need to log in before you can comment on or make changes to this bug.