Bug 123904 - libgnome 2.6.0-3 conflicts with other packages
libgnome 2.6.0-3 conflicts with other packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libgnome (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 11:32 EDT by Roel Gloudemans
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-25 01:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Conflict report of up2date (8.61 KB, text/plain)
2004-05-21 11:32 EDT, Roel Gloudemans
no flags Details

  None (edit)
Description Roel Gloudemans 2004-05-21 11:32:03 EDT
Description of problem:
Trying up2date -u delivers error messages (see attached file) on
Fedora Core 2

There are conflicts with Fedora Core 2 packages (e.g. libbonobo) and
third party packages


Version-Release number of selected component (if applicable):
2.6.0-2


How reproducible:
Always

Steps to Reproduce:
1. up2date -u
2.
3.
  
Actual results:
Error messages

Expected results:
Clean update

Additional info:
System had a clean FC2 install
Comment 1 Roel Gloudemans 2004-05-21 11:32:57 EDT
Created attachment 100421 [details]
Conflict report of up2date
Comment 2 Roel Gloudemans 2004-05-21 11:34:32 EDT
Oops; version should be 2.6.0-3
Comment 3 Roel Gloudemans 2004-05-25 01:54:49 EDT
Did rpm --rebuilddb followed by rpm -Fvh libgnome* by hand and no
problems. up2date however did still not work. Will investigate this
further for possible up2date problem.

Note You need to log in before you can comment on or make changes to this bug.