Bug 123909 - Unable to use plugins
Unable to use plugins
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openhbci (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 12:12 EDT by Thorsten Tasch
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 22:58:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Tasch 2004-05-21 12:12:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040510

Description of problem:
I've installed openhbci-plugin-ddvcard to use openhbci with a
chipcard. But it is impossible to use the plugin system of openhbci in
this version because of problems with the latest versions of libtool.

This is a known bug and is fixed in the latest version of openhbci
(0.9.15).

Version-Release number of selected component (if applicable):
openhbci-0.9.14

How reproducible:
Always
Comment 1 Bill Nottingham 2004-08-30 22:58:52 EDT
This is fixed in rawhide currently.

Note You need to log in before you can comment on or make changes to this bug.