Bug 123916 - no scroll bar on shortcut menu pane
no scroll bar on shortcut menu pane
Status: CLOSED DUPLICATE of bug 122250
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 14:00 EDT by Scott Phipps
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Phipps 2004-05-21 14:00:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
After an upgrade from Core 1 to Core 2, I no longer get a scroll wheel
in evolution's shortcut bar.  Additional entries exist but there is no
way to scroll down to access them.

Version-Release number of selected component (if applicable):
1.4.6-2

How reproducible:
Always

Steps to Reproduce:
1.start evolution
2.add entries to shortcut bar
3.attempt to scroll down to access entries
    

Actual Results:  no scroll bar appears

Expected Results:  scroll bar should appear if there are more entries
than the screen can hold.

Additional info:
Comment 1 Marc Deslauriers 2004-05-22 00:01:39 EDT
Looks like the same bug as #122250
Comment 2 Dave Malcolm 2004-08-19 22:17:04 EDT

*** This bug has been marked as a duplicate of 122250 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.