Bug 124011 - Rhythmbox no longer works with gnome-vfs2
Rhythmbox no longer works with gnome-vfs2
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-22 18:00 EDT by Joshua Ginsberg
Modified: 2013-03-13 00:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-15 11:45:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Ginsberg 2004-05-22 18:00:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.14

Description of problem:
Though I can browse sftp resources using Nautilus just fine
(suggesting gnome-vfs2 is working) I cannot open music files in SFTP
resources in Rhythmbox. Doubleclicking in Nautilus doesn't work; RB
just opens and sits there. Right-clicking and selecting Open With ->
Music Player doesn't work; again, RB just opens and sits there.
Opening them through Rhythmbox's import location/import file choices
don't work; in the former case, RB just sits there and in the latter,
I can't browse the SFTP resource using the file selector.

This worked under FC2T3.

Thanks!

-jag

Version-Release number of selected component (if applicable):
0.8.4

How reproducible:
Always
Comment 1 Colin Walters 2004-06-22 16:51:38 EDT
Do these sftp shares require authentication?
Comment 2 Scott Sloan 2004-06-30 11:24:35 EDT
This also happens with nfs shares and rhythmbox. Right click, open
with and it will hang, or if you try and add a folder location by
going to Music -> Import folder and select an nfs mount point
Rhythmnbox will quit completely.
Comment 3 John Thacker 2006-03-06 11:49:31 EST
This works perfectly fine for me on recent releases.  I can browse and add songs
from SFTP resources with no problem.  The bug is filed against FC2, which is
Fedora Legacy now.  I'd recommend the original reporter testing it against
something more recent and closing it.
Comment 4 John Thacker 2006-04-15 11:45:11 EDT
No updates from original reporter after a month and a half, I'm going to assume
that this just works in recently releases like FC4 and FC5, since it WORKSFORME
on those.

Note You need to log in before you can comment on or make changes to this bug.