Bug 124026 - Nautilus Scripts is gone in FC2
Nautilus Scripts is gone in FC2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-22 20:30 EDT by Nils O. Selåsdal
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 08:10:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils O. Selåsdal 2004-05-22 20:30:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.14

Description of problem:
In prior versions of Nautilus there was a Scripts choice when
right clicking a file, allowing one to run a script on the file, or
open the Scripts folder for creating scripts.
It seems gone in FC2, please reintroduce.
(I tried creating a script in ~/.gnome2/nautilus-scripts , but ..
nothing..)


Version-Release number of selected component (if applicable):
nautilus-2.6.0-4

How reproducible:
Always

Steps to Reproduce:
1. Open Nautilus
2. Right click a file
  

Actual Results:  No scripts.

Expected Results:  Expect to have a Scripts choice.
Nautilus even documents this.
Comment 1 Brian G. Anderson 2004-06-15 17:34:47 EDT
I have a variation on this.  I put a shell script in
.gnome2/nautilus-scripts and it is there and I can use it.

I go to the scripts menu after right-clicking and select open scripts
menu.  It give me the instructional message and opens the scripts
folder.  I associate the script with gvim so I can edit it.  I open it
in gvim.  Now the script menu won't show up after right clicking.  

I killed off gvim and closed all the scripts folders.  The scripts
menu still doesn't appear.

I went to files and programs and removed association of gvim to the
shell script.  Now the scripts menu is back.
Comment 2 Thomas Morin 2004-06-25 06:06:36 EDT
This bug is also in Gnome bugzilla #142496.

See http://bugzilla.gnome.org/show_bug.cgi?id=142496
A workaround is given.

Comment 3 Alexander Larsson 2004-10-05 08:10:36 EDT
According to the upstream bug this is fixed in a version we have in
fc3 test releases. Closing.

Note You need to log in before you can comment on or make changes to this bug.