Bug 124060 - RHEL 3.0 hangs on IBM x440 with 8 CPUs
RHEL 3.0 hangs on IBM x440 with 8 CPUs
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Anderson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 12:24 EDT by Billy Newport
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 16:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Billy Newport 2004-05-23 12:24:30 EDT
Description of problem:
I have an x440 with 8 2.0Ghz MP Xeons and 16GB memory. When I enable 
8 CPUS rather than 4 then after some minutes RHEL crashes to a blank 
screen and I'm forced to reboot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enable 8 CPUS
2. Boot, wait 5 mins 
3. Bang
  
Actual results:


Expected results:


Additional info:
Comment 2 john stultz 2004-06-11 21:57:04 EDT
What kernel version are you using? Are you using the hugemem kernel?  
Comment 3 john stultz 2004-08-17 14:43:37 EDT
Billy: Any chance you could provide the kernel version you are using? 
Also if you are not already, could you try using the hugemem kerel to 
see if the problme persists? 
 
thanks 
-john 
Comment 4 john stultz 2004-10-20 18:03:59 EDT
Is there any way we could get an update on this bug? 
Comment 5 john stultz 2004-11-24 16:32:17 EST
Billy Newport: Are you still seeing this issue? If so could you 
report the kernel version you are using and if you are not already 
doing so, try the hugemem kernel? 
Comment 6 john stultz 2005-09-14 15:15:58 EDT
This bug is really stale and I suggest it be closed.
Comment 7 Ernie Petrides 2005-09-14 16:06:47 EDT
Closing due to lack of response from original reporter.

Note You need to log in before you can comment on or make changes to this bug.