Bug 124079 - do not modify /etc/ld.so.conf, use /etc/ld.so.conf.d
do not modify /etc/ld.so.conf, use /etc/ld.so.conf.d
Status: CLOSED DUPLICATE of bug 124075
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 16:39 EDT by Florian La Roche
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2004-05-23 16:39:08 EDT
Description of problem:
rpm packages should not modify ld.so.conf in their
post script, but use this subdir to add new dirs
to the standard search path for libs


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Florian La Roche 2004-05-23 16:40:08 EDT

*** This bug has been marked as a duplicate of 124075 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.