Bug 124084 - Gateway fails to boot after installation
Gateway fails to boot after installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 17:28 EDT by Jon Wohlberg
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:28:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Wohlberg 2004-05-23 17:28:21 EDT
Description of problem:
Same as ID 120366.
Using a Gateway E-6100 with 30. Ghz, 1 Gig of Ram, 80 gig HD
After installing FC2 (also same problem with FC1) I reboot the 
computer and it just freezes at the Gateway splash screen. I am 
unable to boot of a floppy, cd, or enter the bios. I can not do 
anything but unplug the HD, boot to a disk a wipe the drive. 
I tried the suggestions in article ID 120366 but had no luck

Version-Release number of selected component (if applicable):
FC1 and Fc2

How reproducible:
Always

Steps to Reproduce:
1. Install FC1 or FC2
2. Reboot computer
3. Become frustratred
  
Actual results:
Computer freezes at splash screen

Expected results:
Boot to FC1 or FC2

Additional info:
Tried following suggestion in article ID 120366 but it did not solve 
the problem
Comment 1 Ed Bailey 2004-05-24 14:36:43 EDT
Changing component to something more appropriate...
Comment 2 Jeremy Katz 2004-05-25 23:15:51 EDT
Are there any BIOS upgrades available for that machine?
Comment 3 Jon Wohlberg 2004-05-26 10:55:10 EDT
I tried to install with the bios that came with machine. When that 
didn't work I upgraded the bios to the latest version with the same 
results. As it stands the bios is at the latest version.

Note You need to log in before you can comment on or make changes to this bug.