This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 124115 - Gnome help has very little in the way of help
Gnome help has very little in the way of help
Status: CLOSED DUPLICATE of bug 122057
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 03:53 EDT by Keith Sornen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Keith Sornen 2004-05-24 03:53:00 EDT
Description of problem:
Yelp has little in the way of help content compared to Fedora Core 1.
 There is no index and no index of the bash commands or no info.

Version-Release number of selected component (if applicable):
yelp-2.6.0-1

How reproducible:
always

Steps to Reproduce:
1.start yelp
2.
3.
  
Actual results:
no index, no help on bash commands etc.

Expected results:
index icon in help and help on bash commands

Additional info:
Comment 1 Craig Routledge 2004-07-08 18:07:17 EDT
Duplicate of bug# 122057

triage->duplicate
Comment 2 Christopher Aillon 2004-08-29 22:23:14 EDT

*** This bug has been marked as a duplicate of 122057 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.