Bug 124121 - gnome-background-properties shows only basic backgrounds
Summary: gnome-background-properties shows only basic backgrounds
Status: CLOSED DUPLICATE of bug 115919
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 10:06 UTC by Need Real Name
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-05-24 10:06:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040113

Description of problem:
Should use the files from

/usr/share/backgrounds/images/
/usr/share/background/tiles/

also 

when adding  a new background - file selection is in 'list view' but
should be in 'icon view' (so you can preview images before selecting)



Version-Release number of selected component (if applicable):
gnome-background-properties

How reproducible:
Always

Steps to Reproduce:
1.change desktop background
2.
3.
    

Additional info:

Comment 1 Marco Pesenti Gritti 2004-10-22 10:36:41 UTC

*** This bug has been marked as a duplicate of 115919 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.