Bug 124131 - cannot add launcher to desktop
cannot add launcher to desktop
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 08:13 EDT by Bryan Cole
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 12:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Cole 2004-05-24 08:13:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020618

Description of problem:
Using the right-click desktop-menu, the "Create Launcher" menu item
does nothing. No response at all.

As a work-around, the user can create a laucher on a panel and drag
this onto the desktop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Right-click over some area of the desktop
2. Select "Create Launcher"
3. .... nothing happens ....
    

Actual Results:  nothing happens

Expected Results:  This should have brought up the "New Laucher"
create dialog (as "Create Launcher" does from the Panel)

Additional info:
Comment 1 Alexander Larsson 2004-10-05 08:16:39 EDT
This works for me in the latest fc3 test. Have you tried that? Do you
know if there is anything special about your setup that could cause this?
Comment 2 Marius Andreiana 2004-10-15 06:00:13 EDT
works for me in fc3t2

Note You need to log in before you can comment on or make changes to this bug.