Bug 124165 - redhat-menus should BuildRequires: Perl-XML-Parser
Summary: redhat-menus should BuildRequires: Perl-XML-Parser
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-menus   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Nickell
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 15:58 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-16 14:58:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-24 15:58:15 UTC
Description of problem:
Perl::XML::Parser needed to build redhat-menus

Version-Release number of selected component (if applicable):
redhat-menus-1.4.1-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e Perl-XML-Parser
2.rpmbuild --rebuild redhat-menus-1.4.1-1.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Bryan W Clark 2004-12-01 21:10:06 UTC
Maxim, I can't reproduce this.  Are you still getting this error?


Note You need to log in before you can comment on or make changes to this bug.