Bug 12417 - man pages not installed properly in pam
Summary: man pages not installed properly in pam
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pam   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-18 14:10 UTC by Jonathan Kamens
Modified: 2017-01-14 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 16:49:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix man page paths (1004 bytes, patch)
2000-06-18 14:10 UTC, Jonathan Kamens
no flags Details | Diff

Description Jonathan Kamens 2000-06-18 14:10:21 UTC
When I tried to rebuild pam-0.72-12 from the SRPM on my system, it failed
because some of the man pages were installed in /usr/man and some where
installed in /usr/share/man.  I fixed this by adding "MANDIR=%{_mandir}" to
the "make install" line in the spec file and also applying the attached
patch.

Comment 1 Jonathan Kamens 2000-06-18 14:10:46 UTC
Created attachment 542 [details]
patch to fix man page paths

Comment 2 Nalin Dahyabhai 2000-07-03 07:31:36 UTC
Part of this was already fixed (MANDIR is defined in default.defs), but I missed
the pam_xauth man pages.  This should show up in pam-0.72-16 and later.

Comment 3 openshift-github-bot 2017-01-14 16:36:11 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/77b08ef346ea6d2dd9003cb93f17448f8a07695e
Add golang source detector for new-app

Adding golang source detector for oc new-app,
looks for main.go and Godeps

Fixes issue #12417


Note You need to log in before you can comment on or make changes to this bug.