Bug 124171 - libgal2 should BuildRequires: Perl-XML-Parser
Summary: libgal2 should BuildRequires: Perl-XML-Parser
Status: CLOSED DUPLICATE of bug 121429
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: libgal2 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 16:12 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-24 16:12:07 UTC
Description of problem:
Perl::XML::Parser needed to build libgal2

Version-Release number of selected component (if applicable):
libgal2-1.99.11-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e Perl-XML-Parser
2.rpmbuild --rebuild libgal2-1.99.11-1.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Dave Malcolm 2004-09-22 17:13:00 UTC

*** This bug has been marked as a duplicate of 121429 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.