Bug 124172 - system-config-packages should BuildRequires: Perl-XML-Parser
Summary: system-config-packages should BuildRequires: Perl-XML-Parser
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: intltool
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 16:13 UTC by Maxim Dziumanenko
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-11-01 09:52:28 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-24 16:13:16 UTC
Description of problem:
Perl::XML::Parser needed to build system-config-packages

Version-Release number of selected component (if applicable):
system-config-packages-1.2.12-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e Perl-XML-Parser
2.rpmbuild --rebuild system-config-packages-1.2.12-1.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2004-05-26 03:11:58 UTC
It buildrequires intltool, intltool is missing a requires on
perl-XML-Parser.


Note You need to log in before you can comment on or make changes to this bug.