Bug 124185 - distcache should BuildRequires: openssl-devel
distcache should BuildRequires: openssl-devel
Status: CLOSED DUPLICATE of bug 122265
Product: Red Hat Raw Hide
Classification: Retired
Component: distcache (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 12:38 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-24 12:38:42 EDT
Description of problem:
openssl headers needed to build distcache

Version-Release number of selected component (if applicable):
distcache-1.4.5-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e openssl-devel
2.rpmbuild --rebuild distcache-1.4.5-2.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:
Comment 1 Joe Orton 2004-05-24 14:46:29 EDT

*** This bug has been marked as a duplicate of 122265 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.