Bug 124216 - Dual-proc sometimes locks up after RedHat Nash boot message
Dual-proc sometimes locks up after RedHat Nash boot message
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 15:30 EDT by Ricky Ng-Adam
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-02 18:09:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricky Ng-Adam 2004-05-24 15:30:18 EDT
Description of problem:

FC2 sometimes hang after displaying the "RedHat nash" message.  After
reset, boots up correctly.  Seems to happen mostly after the computer
has been off for a while.

Version-Release number of selected component (if applicable):

How reproducible: Sometimes


Steps to Reproduce:
1. Install FC2 on computer
2. Boot up computer 
3.
  
Actual results:

Stops at RedHat Nash message.

Expected results:

Complete boot.

Additional info:

dual-proc celeron 366Mhz on a Abit BP6 motherboard.

[root@localhost src]# lspci
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host
bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge
(rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:09.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100]
(rev 08)
00:0f.0 Ethernet controller: Linksys NC100 Network Everywhere Fast
Ethernet 10/100 (rev 11)
00:13.0 Unknown mass storage controller: Triones Technologies, Inc.
HPT366/368/370/370A/372 (rev 01)
00:13.1 Unknown mass storage controller: Triones Technologies, Inc.
HPT366/368/370/370A/372 (rev 01)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP
(rev 03)
Comment 1 Jeremy Katz 2004-05-25 23:19:01 EDT
Could you try removing the quiet and rhgb boot arguments to get a
better idea of when it hangs (hit 'a' at the grub prompt and delete
the arguments and then hit enter)
Comment 2 Jeremy Katz 2004-08-02 18:09:17 EDT
Closing due to lack of activity.  Please reopen if you have further
information to add to this bug report.

Note You need to log in before you can comment on or make changes to this bug.