Bug 124274 - kdeaddons should BuildRequires: kdepim-devel, xmms-devel
Summary: kdeaddons should BuildRequires: kdepim-devel, xmms-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdeaddons (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-25 12:37 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-28 08:23:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-25 12:37:06 UTC
Description of problem:
xxport.h from kdepim-devel package needed to build
/usr/share/apps/kaddressbook/geo_xxportui.rc in kdeaddons package
xmms-devel needed to build kicker applet

Version-Release number of selected component (if applicable):
kdeaddons-3.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e kdepim-devel, xmms-devel
2.rpmbuild --rebuild kdeaddons-3.2.2-1.src.rpm
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-06-28 08:23:10 UTC
it's fixed in 3.2.3-2. Thanks for your report


Note You need to log in before you can comment on or make changes to this bug.