Bug 124279 - kdenetwork should BuildRequires: xmms-devel
Summary: kdenetwork should BuildRequires: xmms-devel
Status: CLOSED DUPLICATE of bug 124712
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-25 13:08 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-25 13:08:18 UTC
Description of problem:
kdenetwork built with xmms support in kopete/plugins/nowlistening
plugin, so it sould require kopete/plugins/nowlistening

Version-Release number of selected component (if applicable):
kdenetwork-3.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ville Skyttä 2004-05-28 16:50:40 UTC
See also bug 124701.

Comment 2 Ville Skyttä 2004-06-27 20:00:37 UTC
The patch in bug 124712 contains a fix for this.

*** This bug has been marked as a duplicate of 124712 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.