Bug 124281 - xcdroast should BuildRequires: gtk2-devel >= 2.0.6 instead of gtk+-devel >= 2.0.6
xcdroast should BuildRequires: gtk2-devel >= 2.0.6 instead of gtk+-devel >= 2...
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xcdroast (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-25 09:20 EDT by Maxim Dziumanenko
Modified: 2008-05-09 13:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 07:13:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-25 09:20:27 EDT
Description of problem:
there is no gtk+-devel package with version >= 2.0.6
It should be gtk2-devel

Version-Release number of selected component (if applicable):
xcdroast-0.98a15-2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.