This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 124341 - crash when mouse line missing
crash when mouse line missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 123523 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-25 15:12 EDT by Brent Fox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-25 15:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2004-05-25 15:12:49 EDT
Traceback (most recent call last):
  File "/usr/share/system-config-kickstart/kickstartGui.py", line 270,
in on_activate_open
    self.fillData()
  File "/usr/share/system-config-kickstart/kickstartGui.py", line 301,
in fillData
    self.basic_class.fillData()
  File "/usr/share/system-config-kickstart/basic.py", line 318, in
fillData
    if "--emulthree" in mouseLine:
TypeError: iterable argument required
Comment 1 Brent Fox 2004-05-25 15:28:16 EDT
fixed in cvs
Comment 2 Brent Fox 2004-06-16 16:21:28 EDT
*** Bug 123523 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.