Bug 12435 - kerberos ftp lacks readline
kerberos ftp lacks readline
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: krb5 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 22446 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-18 15:07 EDT by Matthew Kirkwood
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-18 15:07:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Kirkwood 2000-06-18 15:07:07 EDT
Which is a shame, as it appears first in $PATH when krb5-workstation is
installed.
Comment 1 Nalin Dahyabhai 2000-07-24 02:03:06 EDT
Though I hate to do it, this one's going to have to be deferred, because
the situation with multiple ftp clients and servers needs to be resolved.
Comment 2 Nalin Dahyabhai 2001-01-15 22:13:55 EST
*** Bug 22446 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.